Parse error: syntax error … on Installation Of OptimizePress

If you get this error on installation:

Parse error: syntax error

This error is likely to be due to your hosting running an outdated version of PHP or wordpress. Please ensure that you are running PHP version 5.3 or above and your hosting meets the minimum requirements here:

http://optimizepress.zendesk.com/entries/20675778-troubleshooting-checklist